Take the 2-minute tour ×
Software Quality Assurance & Testing Stack Exchange is a question and answer site for software quality control experts, automation engineers, and software testers. It's 100% free, no registration required.

Which version of jmeter-plugins (version >= 0.3.0) can work under JDK 1.5?
And which version of JMeter is compatible with this version of jmeter-plugins?

share|improve this question
add comment

2 Answers

All version of JMeter are compatible with JDK 1.5. If you find difficulty to run JMeter, you need to set system variable Java_Path in environment variables.

share|improve this answer
    
Question is not about compatibility of Jmeter itself with JDK but about compatibility of package of custom Jmeter plugins - jmeter-plugins (code.google.com/p/jmeter-plugins) - with JDK under which jmeter is running. –  Alies Belik Feb 1 '12 at 15:02
add comment

You may possible checkout jmeter-plugin sources and try to build jars using JDK 1.5 and libraries taken from latest Jmeter.

share|improve this answer
    
The fact it will compile does not necessarily mean it will work correctly. –  dzieciou Dec 5 '12 at 6:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.