Take the 2-minute tour ×
Software Quality Assurance & Testing Stack Exchange is a question and answer site for software quality control experts, automation engineers, and software testers. It's 100% free, no registration required.

I'm totally new to this testing software. Currently I'm using LR 8.0.

I learned that this version is only compatible with IE6. For some reasons I cannot afford to downgrade my current IE version back to 6.

So, I'm trying to play around with Firefox to see if there's light of hope. But, I don't really know if Firefox really does the job (action recording).

From some forum that I've read, it can be done if I configure the port to be 7777.

Here are my steps:

  1. Open Create/Edit Scripts
  2. VuGen opens, click on Start Recording Options.
  3. Under Browser submenu, I choose Manually launch an application. (IE is not working in my case)
  4. Under Recording Proxy, I choose Use custom proxy by filling in localhost (both HTTP and HTTPS) and the ports to be 7777.

I'm suspecting that the forth step is incorrect. Any help?

share|improve this question
1  
You need a client running IE6 you mean? If so I'd use a virtual machine. If you've got Windows 7 you can download the free Windows XP Mode which defaults to IE6. –  Chris Kenst May 10 '12 at 21:25
add comment

2 Answers

Version 8? Wow, that's old!

It doesn't make much sense to have to resort to all these workarounds. Instead, your company should use a current version of LoadRunner.

share|improve this answer
1  
yes..you are right...that is what happens when the top management guys don't do any researches. :) But that's okay, I've reluctantly rolled back my current IE9 to IE6 and it worked! –  foxns7 Mar 9 '12 at 2:16
add comment

ya ie 6 is little to old. but it is also a fact that load runner works best with ie, but having said that u just have to configure it to work with other browser. try this out 1. open firefox 2. goto tools->option 4. goto advance tab 5. go to network tab under options 6. under connection click on settings 7. check Manual proxy configuration 8. enter localhost for http proxy and port number.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.