Take the 2-minute tour ×
Software Quality Assurance & Testing Stack Exchange is a question and answer site for software quality control experts, automation engineers, and software testers. It's 100% free, no registration required.

I am trying to access a .htaccess protected test url and I get the following error When i am trying to run the tests in IE

Failed to navigate to http://Username:Password@www.xxxxxx.com/svn/branches/xxxxxx/public_html. This usually means that a call to the COM method IWebBrowser2::Navigate2() failed. (WARNING: The server did not provide any stacktrace information)

The credentials are correct and the tests run fine in FF and chrome

share|improve this question
    
You may want to include information about what sort of tests you are running, what tool you are using to execute them, etc. –  Sam Woods Feb 11 '13 at 17:32
1  
Is that a supported feature of IE ? I think that may not be supported on security grounds. –  Bruce McLeod Feb 12 '13 at 1:10
    
@SamWoods I am running selenium Tests with Junit –  Theo Feb 12 '13 at 9:09
1  
@BruceMcleod it seams you are right according to support.microsoft.com/kb/834489 thanks for pointing me to the right Direction –  Theo Feb 12 '13 at 9:13
1  
@theo If my comment helped, please mark this as answered to get it off the unanswered list. –  Bruce McLeod Feb 22 '13 at 2:21
show 1 more comment

1 Answer

up vote 1 down vote accepted

According to support.microsoft.com/kb/834489 this feature is not supported in IE on security grounds.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.