Take the 2-minute tour ×
Software Quality Assurance & Testing Stack Exchange is a question and answer site for software quality control experts, automation engineers, and software testers. It's 100% free, no registration required.

I am using following command to create avd.

./android create avd -n YourAndroid -t 12 -c 100M 

I have installed all the packages and in the setting I have checked force htpps://..to be fetched using http://

But still the error

I am using mac and android-19

Could anyone please help me with this.

share|improve this question
1  
I got it working.I had use following command to know my targets ./android list targets and used the same in command to create –  Tech5 Dec 16 '13 at 22:25
1  
could you post your solution as an answer? That will help anyone else who has the same problem as you did. –  Kate Paulk Dec 17 '13 at 12:41
    
@Tech5 I'm going to close this for two reasons: 1) you've fixed your problem so future answers aren't likely to be validated, and 2) I'm not entirely sure it has to do with SQA. (Maybe it does and I'm just not up on my mobile terms...) If you have objections feel free to respond or hit me up on chat. Thanks! –  corsiKa Mar 10 at 19:54
    
This question appears to be off-topic because it is about Android Device manager. –  corsiKa Mar 10 at 19:54
add comment

closed as off-topic by corsiKa Mar 10 at 19:54

  • This question does not appear to be about software quality assurance or testing within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.