0

Trying to install Blazemeter Plugin in Google chrome, but i am not able to. It is giving an error as below: "UTILITY_PROCESS_CRASHED_WHILE_TRYING_TO_INSTALL" in Ubuntu 12.04 OS.

How should i proceeed?

  • 1
    Did you try to contact the blazemeter support forum for this? – IAmMilinPatel Nov 1 '14 at 7:03
  • Yes milin i have emailed to support – Altaf Nov 1 '14 at 7:22
  • 1
    What did they say? – IAmMilinPatel Nov 1 '14 at 7:44
  • Yet no reply from support – Altaf Nov 1 '14 at 7:45
  • 2
    Okay. Well give it a day or 2. I the meanwhile can you give more details to reproduce the issue, like browser version, blazemeter version and screenshot of the issue, etc – IAmMilinPatel Nov 1 '14 at 7:47
1

It is a Chrome bug that affects all extensions (not only BlazeMeter extension) with multiple versions of Ubuntu. I see its been confirmed as bug in Chrome issue queue and has been assigned. Hopefully will be fixed soon. https://code.google.com/p/chromium/issues/detail?id=401655

Some people reported that updating your Kernel to 3.16 or 3.17 fixes the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.