5

Which version of jmeter-plugins (version >= 0.3.0) can work under JDK 1.5?
And which version of JMeter is compatible with this version of jmeter-plugins?

1 Answer 1

1

All version of JMeter are compatible with JDK 1.5. If you find difficulty to run JMeter, you need to set system variable Java_Path in environment variables.

1
  • 1
    Question is not about compatibility of Jmeter itself with JDK but about compatibility of package of custom Jmeter plugins - jmeter-plugins (code.google.com/p/jmeter-plugins) - with JDK under which jmeter is running. Feb 1, 2012 at 15:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.