0

I'm getting following error while executing my code using Selenium Webdriver:

 Exception in thread "main" org.openqa.selenium.UnsupportedCommandException: POST /session/0c0ee24f-ebbe-4a28-97f6-8339b9778bf8/moveto did not match a known command
    Build info: version: 'unknown', revision: '1969d75', time: '2016-10-18 09:43:45 -0700'

Help to resolve above error.

closed as unclear what you're asking by IAmMilinPatel, Bharat Mane, NarendraC, Shailendra Rathore, Niels van Reijmersdal Jan 10 '17 at 19:03

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    Add your code, what you have tried, so that we can help you. – Bharat Mane Jan 10 '17 at 6:55
0

got this error because of the selenium version. i have used 3.0.1 and once i downgraded it , UnsupportedCommandException problem was resolved.

  • Since you've solved your own problem, could you please mark your question as answered so others know this is a possible solution to the problem you had. – Kate Paulk Jan 10 '17 at 12:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.