1

I am trying to setup environment for Web Testing using Capybara & Cucumber. I am hitting command "gem install capybara" to install but getting an error on the terminal is:

ERROR: Could not find a valid gem 'capybara' (>= 0), here is why: Unable to download data from https://rubygems.org/ - SSL_connect return ned=1 errno=0 state=SSLv3 read server certificate B: certificate verify failed ( https://api.rubygems.org/specs.4.8.gz)

Anyone from us faced this issue on Windows 64 bit?

1

The reason for this issue is because -

Basically you create a new '.pem' file and save it inside 'C:\Ruby21-x64\lib\ruby\2.1.0\rubygems\ssl_certs' folder.

NOTE: your path might be a little different but this is the basic idea!

  • 1
    You can mark your own answers as the accepted answer. Good for the statistics :) – Niels van Reijmersdal Jun 25 '17 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.