0

I'm trying to set Proxy and Local host name for JMeter but the Save button is not getting enable. can anyone please help to resolve this issue.

2

You may need to populate the password field too. In some android devices, the password field needs to be added too, you cannot leave it blank, even if you are already connected to the network. It may not happen in all devices, but device like Google Nexus, LG Optimus has this problem. The Save button may get enabled after you adding password in the password field.

0

You need to add the following settings:

  1. Proxy hostname: IP address or hostname of the machine where JMeter is running
  2. Proxy port: the port where HTTP(S) Test Script Recorder is running (by default 8888)

    JMeter Android Proxy Configuration

Check out Load Testing Mobile Apps Made Easy article for comprehensive instructions.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.