2

I tried installing FF 48 version & Selenium IDE was not compatible with this version.

I went to google & searched, however, i found the answers as FF v47 & above will work with IDE & limited to V55(Not inclusive), meaning up to v54. Still getting a Java Application error.

Can some one help me in this regards?

  • Could you give more details please? What is the error? – Kate Paulk Aug 29 '17 at 13:20
  • You can use Fire-Fox 46 or lower its working fine – Hemdip Aug 29 '17 at 13:21
2

Firefox 54 (not 34) is the latest Firefox version supported by the IDE.

But the normal installation button is grayed out as for some reason the IDE is marked here as compatible with Firefox up to 34 only (as Alexey said) - even so it works just fine in Firefox 54.

Solution:

  1. Visit the Firefox Selenium IDE website using Chrome

  2. Download the XPI (since you visit with Chrome, the page allows the xpi download)

  3. Drag the XPI on the Firefox 54 window - done!

Or alternatively: Switch to the new Kantu Selenium IDE. This IDE is a Chrome extension and uses the new webapis. Maybe it is already sufficient for your purposes.

0

According to install.rdf of Selenium IDE manifest

<em:targetApplication>
  <Description>
    <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id> <!-- firefox -->
    <em:minVersion>3.6.*</em:minVersion>
    <em:maxVersion>34.*</em:maxVersion>
  </Description>
</em:targetApplication>

v.34.* is the latest supported version of FF.

https://github.com/SeleniumHQ/selenium/blob/master/ide/install.rdf

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.