1

I have just used this tool recently and I have a problem as below:

I recorded a basic login script and tried to Run it on chrome. The browser got opened successfully but unable to navigate to the URL with the error 'Unable to reach Chrome'. Hence the script always fails.

Even the pop-up on the browser initiated does not show 'this browser is operated through automated tool' warning.

I tried to figure it out but it didn't work. Can anyone help me out, please?

2
  • Are you keeping your chromedriver and selenium-standalone jar in same folder?
    – Bhavani
    Feb 27 '18 at 7:25
  • Check out this thread. Hope it helps.
    – Mate Mrše
    May 15 '18 at 8:25
1

The version of katalon studio you are using may be the issue here. As long as you put the "http://" in the url, the url should be launched. I would suggest you show us the code and the error to help you debug.

When using chrome, a robot icon shows on the toolbar instead of this browser is being operated through automated tool. The tooltip on the icon would show you this message.

0

I just installed Katalon Studio to check your problem out.

I've never used it before. I couldn't figure out how to get it working on a linux machine so i used a mac.

I wasn't able to use Navigate to URL but I was able to use Open Browser ok for http://www.google.com

The default was Firefox but I was able to switch to Chrome no problem.

Maybe find out where your chrome is, see if it is a standard place, I also have chromedriver on my machine so it may require that, wasn't sure if you checked that. Try which chromedriver if on a mac, mine shows /usr/local/bin/chromedriver

enter image description here


enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.