1

Tried all the solutions available on the web, tried configuring to the latest version but still the test cases fail in Katalon Studio while it is tested on Internet Explorer. The same script works perfectly fine in Chrome and Firefox. If someone else faced the same problem and solved it, please let me know how!

1
  • post your error message
    – Vel Guru
    Commented Jan 29, 2019 at 9:35

1 Answer 1

1

Configure the IE browser like given in the link and try. Make sure your IE version is more than 7.

  1. In Katalon - go to Project -> Settings -> Execution -> Default -> IE – click on Add and add these values {name = ignoreProtectedModeSettings, type = Boolean, value = true}
  2. Followed steps here - https://docs.katalon.com/display/KD/Internet+Explorer+Configurations 6
  3. Instead of checking the Protected Mode – just unchecked the protected modes for all zones including in advanced.

Try this....

1
  • Thank you so much for your response. I have already tried all these methods but it didnt work. Though I found a solution by replacing click with Send Keys and placing delay after every small operation and now it works perfectly fine. Commented Jan 30, 2019 at 4:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.