0

I have 2 devices with iOS 12 and 14.

Both of them are configured the same way:

  1. Certificate is downloaded from http://ipv4.fiddler:8866/

  2. Certificate is installed from Settings > Profile Downloaded >DO_NOT_TRUST_FiddlerRoot

On the iOS 12 device all works like a charm - I can open HTTPS web sites in Safari and inspect the traffic. But on iOS device I get a warning "This Connection is Not Private", my certificate is not trusted and I can not ignore it by pressing "visit this website"

Any advice where to dig?

0

I forgot to enable it in Settings -> General -> About -> Certificate Trust Settings

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.