1

Based on this question here, I was wondering if you can also include Internet Explorer 5/6 in Selenium Grid?

How can Internet Explorer 5 be emulated in 2020?

I don't think this is possible either, but maybe someone has implemented this with Selenium Grid?

2
  • What is the difference between your question and the linked one? Only that you need IE6? – João Farias Mar 16 at 10:02
  • The question is specifically directed towards Selenium Grid. So it is a supplement to the other question and to be seen apart from it. – Mornon Mar 16 at 10:07
1

Visit https://www.selenium.dev/downloads/ and you will find sction which browsers are officialy supported by selenium. For IE it is "Only version 11 is supported, and it requires additional configuration."

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.