When I execute a test calling google chrome (*googlechrome), Selenium Wedriver opens a browser and starts to launch the test cases but it doesn't load anything. I had the same problem with Firefox and IE but I solved it opening the proxy's/adding user sessions. I don't know if it's the same problem for Chrome or what's happening.

I work with Selenium grid 2, Jenkins and a Java interface. Paths for chrome.exe and chromedriver.exe are added in my environment (instances of *googlechrome appear in my grid2), in fact as I said Selenium Webdriver opens the browser but doesn't load, I have searched for a solution during days on the Internet but nothing...

Someone can help me? I have chromedriver and the references to it in my environment path.

Thanks! :)

  • 1
    Can you include the code you are using and any errors you might be getting? – Dan Snell Jul 10 '13 at 17:56

Solved, we just need to add -Dhttp.proxyHost=isa.be.bvdep.net -Dhttp.proxyPort=8080 in the command line to launch the node.

| improve this answer | |
  • 1
    Well done for finding your solution! To take the question off the Unanswered list, it's best to accept your own answer. – Vince Bowdren Jul 15 '13 at 10:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.