Questions tagged [mac]

The tag has no usage guidance.

Filter by
Sorted by
Tagged with
0 votes
0 answers
3 views

Appium server GUI returned error "No route found for /session" & Appium inspector "Failed to create session. The requested resource could not be found

Error occur while launching the application using appium server gui with following Environment : Appium server GUI[1.22.3] Appium inspector [2022.5.4] Capability set as follows : { "appium:...
user avatar
0 votes
1 answer
8 views

appium-doctor --android returns error AppiumDoctor ✖ android could NOT be found in /Library/Android/sdk! on macOS

Team, Facing error while executing appium-doctor --android AppiumDoctor ✖ android could NOT be found in /Library/Android/sdk! Interestingly, Location exist with appropriate permission Android SDK ...
user avatar
0 votes
0 answers
9 views

macOS + Appium : Possible to setup Appium without using Homebrew as version manager? Possible best options

Please read my question carefully, do not rush to close this. I have worked on multiple projects with Appium. But currently my problem statement is : Setup appium without Homebrew I am aware we ...
user avatar
-1 votes
1 answer
11 views

Python + VS Code: ModuleNotFoundError: No module named ' ' occur

Facing issue with error : ModuleNotFoundError: No module named 'selenium' Basically, Error is not specific to module 'selenium'. Facing this issue in VS Code even when, I have selenium installed for ...
user avatar
0 votes
1 answer
10 views

macOS Monterey12.0+Python+Selenium+Chrome: WebDriverException: Message: 'chromedriver' executable needs to be in PATH & “chromedriver” can’t be opened

I am facing following multiple issues with Python + Selenium + Chrome : WebDriverException: Message: 'chromedriver' executable needs to be in PATH. “chromedriver” can’t be opened because Apple ...
user avatar
-1 votes
1 answer
22 views

GitLab + VS Code : Host key verification failed. Error in the HTTP2 farming layer occur while cloning repo from GitLab using Visual Studio Code

Team, I am facing following multiple issues with Visual Studio Code [Version - 1.68.1] while simple cloning remote repo to new GitLab account: Timeout Error : Unable to clone repository Fatal: unable ...
user avatar