New answers tagged

0

I had the same issue. Please remove the backslash('') and semicolon. For windows 10, here are the steps: Open Environment Variables Select 'JAVA_HOME' under system variables Click Edit Remove the \; from path under the 'variable name'. Click 'OK' Done. RUN the mvn -version command and it shall work.


0

First of all before using anything in Jenkins it is better to debug your solution using command line since calling a command line is what Jenkins essentially does. What I can see from your configs is that you hold your testng.xml in src/main/resources so I would start from fixing your sure-fire settings. Try to amend them so that they are: <plugin&...


-1

It looks like it might be related to your Jenkins environment setup. Try this google forum, it might help you out in your problem.


1

You will notice that on the proxy request failure, you'll see a failure on a request to http://chromedriver.storage.googleapis.com and you'll notice the reason your firewall blocks it is because their is a redirect on that query that tries to download from an AWS location. A URL that might look something like https://github-production-release-asset-2e65be....


Top 50 recent answers are included