2

I have installed the following:

  1. Visual Studio 2017
  2. Chrome Browser - Version 67.0.3396.99 (Official Build) (64-bit)
  3. Chrome Driver- 2.40

While running a coded UI automation in Visual Studios, I am unable to to run it successfully. It doesn't move past the main page.

It throws the following error:

Only local connections are allowed.

ERROR: gpu_process_transport_factory.cc

  • paste your code in the question description. – Alok Jul 1 '18 at 7:05
1

You can add the disable-gpu option via ChromeOptions:

ChromeOptions options = new ChromeOptions(); 
options.addArgument("disable-gpu"); 

WebDriver driver = new ChromeDriver(options);
0

Right now, you'll also want to include the --disable-gpu flag if you're running on Windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.