1

I setup the same proxy setting in my browser setting as in the JMeter. I tried to record some other website with same settings and they recorded successfully.

Following is the screenshot of the which I am getting. Any help in this regard really appreciated.

Error: net::err_cert_authority_invalid

enter image description here

0

Disable Chrome Certificate Checks (Windows Only)

To force Chrome to ignore these errors, you'll need to set your shortcut for Chrome to launch the application with the following switch:

--ignore-certificate-errors 

Note that Google may choose to remove this feature at any time and thus it is only recommended as long as it is available

To add this command line flag to Chrome, right-click the Chrome icon shortcut, select "Properties" and add it to the Target as shown below:

enter image description here

  • appreciate your answer. I tried this solution but it didn't work for me. Any other suggestion? – Hamza majid May 29 at 5:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.